Jump to content

Need Help


Deadly-Pigeon

Recommended Posts

Hey, I have a Sith Assassin Character and everytime I attack an enemy it only uses the Ability "Lacerate" (When only using the right click on the mouse and nothing else). I've logged out/in, Quit game and started it again, even turned off my computer and on again but nothing seems to work.

 

Anyone know how to sort this problem out?

 

-Matt

Link to comment
Share on other sites

discovered this totally by accident myself. thought it was a bug. but after a few bug reports they indicated it was WAI. Just to help out, its also the same hotkey that has the number 1 bound to it by default. and as of yet, there's no way to turn off that hardcode....so make sure that whatever you have in that slot is something you don't mind triggering upon a right click. or leave it blank, as I do on a few of my toons
Link to comment
Share on other sites

Edit > Preferences>Keybindings

No, just no. Useless answer.

Telling him to go there is not the answer to what is being asked.

 

Right click is bound to whatever ability is placed on the first slot of the first quickslot bar. Nothing you can edit in the preferences menu will ever change that.

 

Even if you keybind keyboard button 1 to some other slot and keybind some other button of your keyboard into the first slot of first bar, it does not change to where rightclick is bound to.

 

Only thing to do is to move right ability to the first slot of the first bar, which is not done at the preferences.

Edited by Eternalnight
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.