Jump to content

Graphics Problem


NanaStanley

Recommended Posts

all of a sudden I'm getting these crazy graphics lines all over my game screen, I can't see what I'm doing. It just happened today when I signed on. It only happens in game. I've uninstalled and re-installed the game. It doesn't happen on my computer anywhere else. Help?
Link to comment
Share on other sites

I've experienced the same thing. Around the 18th/19th Dec (about the time the 1.6.1 patch went out) my game started to show large areas of the screen in blue/black.

 

I found another thread where someone had posted a screenshot of pretty much exactly the sort of thing I see: http://twitpic.com/aym6ox

 

Here is the thread if anyone is interested: http://www.swtor.com/community/showthread.php?t=537032&highlight=graphics

 

This seems to happen in any graphics setting (v low to v high), and regardless of if I'm in fullscreen or windowed mode.

 

I've sent customer support a message, but as yet no response.

 

My graphics card is an ATI Radeon Mobility HD 5650. Up to know it's had no problem with the game, and there have been no driver updates applied to my machine - there hasn't been a new driver release since 2009.

 

I've tried removing and re-installing the graphics drivers - didn't fix the problem. I've also removed and re-installed the game itself - didn't fix the problem.

 

For the time being I've cancelled my subscription as the game is pretty much unplayable as it is now.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.