Jump to content

Chargement sans fin


Recommended Posts

Bonjour,

 

Suite à avoir rentée son ID et PW sur le lanceur et que toutes les mises à jours sont faites je clic sur jouer, puis j'ai l'affichage de base et le logo de chargement en bas à droite qui ne tourne pas et cela reste comme cela .

 

 

Je suis allé dans le fichier : launcher.settings dans le dossier swtor et voici ce qu'il m'affiche : {
  "Login": "G_Thib",
  "language": "fr-fr",
  "downloadRate": "-1",
  "logLevels": "INFO,SSNFO,ERROR",
  "TestServerAccess": "No",
  "compatibilityMode": false,
  "moduleDirectory": "C:\\Program Files (x86)\\Electronic Arts\\BioWare\\Star Wars - The Old Republic\\"
}

 

Jai installer et désinstaller le jeu plusieurs fois.. 

Pouvez-vous me dépanner ?

 

Merci

Link to comment
Share on other sites

Quote

After entering your ID and PW on the launcher and all the updates are done, I click on play, then I have the basic display and the loading logo at the bottom right which does not rotate and it remains like this .


I have this issue frequently. There is a disconnect with the server sometimes. I force close SWTOR launcher and relaunch it. It might take 1-3 times but it eventually works. Also, I've done the Repair function (click the gear icon) I never uninstall/reinstall.

J'ai fréquemment ce problème. Il y a parfois une déconnexion avec le serveur. Je force la fermeture du lanceur SWTOR et le relance. Cela peut prendre 1 à 3 fois, mais cela finit par fonctionner. De plus, j'ai effectué la fonction Réparer (cliquez sur l'icône d'engrenage). Je ne désinstalle/réinstalle jamais.

Good luck / Bonne Chance!

 

 

  • Thanks 1
Link to comment
Share on other sites

Bonjour,

 

Merci du conseil, j'ai effectué la manipulation 4-5 fois sans résultat, j'ai essayé une réparation comme tu m'as indiqué je ne peut pas le faire car il ne détecte aucun problème de mise à jour ou d'installation...

 

Je me trouve démuni lol

Link to comment
Share on other sites

×
×
  • Create New...