Jump to content

Need some help, not sure where to post this?


geekymim

Recommended Posts

Okay yesterday I changed my in game preferences to windowed so I could take a screen shot, I then forgot to set it back to normal.. Now today I can not access the game, I get a very small box appear in the corner of my screen that looks like it will load the game then it goes black.

 

I have no idea how to change this if I can not access the game, can anyone help please?

Link to comment
Share on other sites

There are three modes you can set your screen to -

Fullscreen

Windowed

Fullscreen (Windowed)

 

To force a change in these, go to C:\Users\Username\AppData\local\SWTOR\swtor\settings where Username is your windows username.

(you will have to 'Show Hidden Files and Folders' to see the AppData folder)

 

Make a copy of the client_settings.ini in case you make a mistake

Open the client_settings.ini in notepad

About 4 lines down there will be a line saying D3DFullScreen = false

If you want Windowed (Fullscreen), set it to false

If you want Fullscreen mode set it to true - D3DFullScreen = true

If you want Windowed, set it to false and add a line saying Fullscreen = false at the bottom of the first section, right after LastCodeVersionRun = 1

 

Remember to delete the Fullscreen = false line from the bottom if it already exists, and you want one of the Fullscreen modes.

 

Save the file and run SWTOR.

Link to comment
Share on other sites

Yeah, I used to always play Fullscreen, but it would always take 5-10 seconds to come back up if I alt-tabbed out. In Fullscreen (Windowed) it comes straight back up (load times for new areas seems to be faster too, but that might just be me)
Link to comment
Share on other sites

There are three modes you can set your screen to -

Fullscreen

Windowed

Fullscreen (Windowed)

 

To force a change in these, go to C:\Users\Username\AppData\local\SWTOR\swtor\settings where Username is your windows username.

(you will have to 'Show Hidden Files and Folders' to see the AppData folder)

 

Make a copy of the client_settings.ini in case you make a mistake

Open the client_settings.ini in notepad

About 4 lines down there will be a line saying D3DFullScreen = false

If you want Windowed (Fullscreen), set it to false

If you want Fullscreen mode set it to true - D3DFullScreen = true

If you want Windowed, set it to false and add a line saying Fullscreen = false at the bottom of the first section, right after LastCodeVersionRun = 1

 

Remember to delete the Fullscreen = false line from the bottom if it already exists, and you want one of the Fullscreen modes.

 

Save the file and run SWTOR.

 

Ah thank you, I did manage to work it out last after much research online.. I have noticed that the windowed thing seems to be nicer to play on.

 

But thank you, thank you, thank you! for the reply and taking the time to help! *gives cookies!* :D

 

I was so convinced I had killed one of my favorite games ever xD

Link to comment
Share on other sites

×
×
  • Create New...