Jump to content

Shadows, Help


Zenobia-Obiara

Recommended Posts

I have shadows turned off, I hit apply. I still have shadows, all over the place, and it's clearly not off. How do I fix this issue? It's causing too much lag. Btw, in the drop down box on the preferences screen it only allows me to select off ... but they are clearly on... Edited by Zenobia-Obiara
Link to comment
Share on other sites

×
×
  • Create New...