Jump to content

Exit Area no longer an option on Utility Bar 2?


klizilii

Recommended Posts

There is no alternative "exit area" button if you disable utility bar 2 in the interface editor.  This happens when I am in my player stronghold.  I have only tested this on a single character on republic side with a jedi knight origin story.

https://imgur.com/a/iem28Ly

as per:

https://www.twitch.tv/videos/1678272916?t=00h11m26s

---------------------

I also just tried going in a flashpoint on story mode and there is no exit button on the traditional "maximal" minimap.

Edited by klizilii
added additional information and checked again in game.
  • Like 1
Link to comment
Share on other sites

7 minutes ago, klizilii said:

There is no alternative "exit area" button if you disable utility bar 2 in the interface editor.

Not true.

You can  re-enable the OLD version of your  circle 'mini-map'  by going into  'editor' and choosing  maximized version, which will then have that previous  tiny little clicky for Exit Area  (like before 7.2 )

*This doesn't necessarily mean however that your OP  isn't still indeed a bug though.  ( gotta wait to see what BioWare  says )

Edited by Nee-Elder
Link to comment
Share on other sites

4 minutes ago, Nee-Elder said:

Not true.

You can  re-enable the OLD version of your  circle 'mini-map'  by going into  'editor' and choosing  maximized version, which will then have that previous  tiny little clicky for Exit Area  (like before 7.2 )

*This doesn't necessarily mean however that your OP  isn't still indeed a bug though.  ( gotta wait to see what BioWare  says )

When I tested this out, I didn't get the exit area button on the maximal mini map... That or it's a tooltip but as the tiny button in the top right (above the zoom controls) says "minimap filters"

https://imgur.com/a/iem28Ly

as per:

https://www.twitch.tv/videos/1678272916?t=00h11m26s

 

Link to comment
Share on other sites

3 minutes ago, klizilii said:

When I tested this out, I didn't get the exit area button on the maximal mini map...

i'm looking at it right now  on my game and it works great just like it did prior to 7.2 ... So ... hmm ...

umm....  Are you playing on 'Steam' version or  just normal new Launcher ?  ...hmm.... umm ... Did you try  swapping characters and re-testing  re-enabling the  old circle maximal version?  ( i was referring to the circle  mini-map  in my above post , not the new  "mini map overlay" )

Link to comment
Share on other sites

No, I haven't been in the game to do further testing to see what the bug actually was.  Just that in the one instance this is what I got, The tooltip for the button doesn't say exit area, it says minimap filters.  Steam version.

I know I encountered some other visual bugs before that fixed themselves after logging in/out, this one I didn't think to test multiple times.

Link to comment
Share on other sites

45 minutes ago, Nee-Elder said:

Not true.

You can  re-enable the OLD version of your  circle 'mini-map'  by going into  'editor' and choosing  maximized version, which will then have that previous  tiny little clicky for Exit Area  (like before 7.2 )

*This doesn't necessarily mean however that your OP  isn't still indeed a bug though.  ( gotta wait to see what BioWare  says )

it is True, Disabling utility bar 2, will remove the 'EXIT' ,  but as you mention, the exit is on the mini map if you have it on Maximal.

52 minutes ago, klizilii said:

There is no alternative "exit area" button if you disable utility bar 2 in the interface editor.

It's not a bug

 

22 minutes ago, klizilii said:

No, I haven't been in the game to do further testing

yeah, they placed the 'EXIT' back on the mini map on live version

Link to comment
Share on other sites

1 minute ago, klizilii said:

so in other words, yesterday I had this bug,

it wasn't a bug.  the  new 'EXIT' was attached to the utility bar 2, and "EXIT" was not editable,  just Utility bar 2 was.

5 minutes ago, klizilii said:

but now I can log in and find the "exit area" button on the maximal mini map?

On PTS, there was no exit button on the mini map, on live there is . . when set at Maximal, default is Minimal now. Are you sure you have it set to Maximal, when you started this post ?

sure I guess it was possible , that something didn't update right yesterday , but when you log in today it did correct it 🙂

 

Link to comment
Share on other sites

59 minutes ago, Achnaattwo said:

it wasn't a bug.  the  new 'EXIT' was attached to the utility bar 2, and "EXIT" was not editable,  just Utility bar 2 was.

On PTS, there was no exit button on the mini map, on live there is . . when set at Maximal, default is Minimal now. Are you sure you have it set to Maximal, when you started this post ?

sure I guess it was possible , that something didn't update right yesterday , but when you log in today it did correct it 🙂

 

I put a link to a screenshot and my live stream of when I checked yesterday in game.  It's my second post in the topic.

Link to comment
Share on other sites

1 hour ago, Achnaattwo said:

On PTS, there was no exit button on the mini map, on live there is . . when set at Maximal, default is Minimal now. Are you sure you have it set to Maximal, when you started this post ?

sure I guess it was possible , that something didn't update right yesterday , but when you log in today it did correct it 🙂

 

My minimap is set at Maximal.  On some of my toons, the exit area button is there and on some it isn't there.   There is definitely something wrong with how the interface is working.

Edited by Darcmoon
Link to comment
Share on other sites

1 hour ago, klizilii said:

I put a link to a screenshot and my live stream of when I checked yesterday in game.  It's my second post in the topic.

I believe you

23 minutes ago, Darcmoon said:

My minimap is set at Maximal.  On some of my toons, the exit area button is there and on some it isn't there.   There is definitely something wrong with how the interface is working.

then,  I'm mistaken, 😕 there is a bug, just not one I've seen ,  I haven't went through all my characters yet, maybe I have it on some others that I have not logged in yet

Link to comment
Share on other sites

strange,

okay like I said have yet to log all characters, so I log in one that has not been logged for a while.  I have 2 SH, the train and Yavin.

first the train, no exit. then to Yavin, no exit, grabbed some implants I was saving till the time came, it was time .  closed cargo hold .   wait . . now I have a Exit

*Twilight Zone music starts playing*

  • Haha 1
Link to comment
Share on other sites

3 hours ago, Darcmoon said:

My minimap is set at Maximal.  On some of my toons, the exit area button is there and on some it isn't there.   There is definitely something wrong with how the interface is working.

It might be related to the new system whereby  'Exit Area'  only shows up as an option  IF  your character is in an area/phase  that needs to have that escape.

Link to comment
Share on other sites

4 minutes ago, Nee-Elder said:

It might be related to the new system whereby  'Exit Area'  only shows up as an option  IF  your character is in an area/phase  that needs to have that escape.

I thought of that but it isn’t showing up in my stronghold on some toons but does on others. 

Link to comment
Share on other sites

2 hours ago, Darcmoon said:

I thought of that but it isn’t showing up in my stronghold on some toons but does on others. 

Yeah ok so this is  VERY weird....  Just now , for whatever random reason,  the  tiny  'Exit Area'  clicky on  my old  CIRCLE mini-map  has *vanished* ,  in favor of the newer  'Utility Bar 2' version.

Very very strange, since i never  chose this  AND since this morning it was there lol  ai  = creepy :eek:

Link to comment
Share on other sites

4 hours ago, Achnaattwo said:

it's not really consistent with any thing, it seems to be random,

it's there, or not there

Annnndddd  now i just  logged back into the game and  *bam*  BOTH  'Exit Area'  clickys are  back showing  lol 

*UPDATE:  logged onto another character,  then logged back to same original character (still in same area)  and now the  circle mini-map  tiny 'Exit Area' clicky has been magically replaced by  the tiny click for  'mini map filters' .   huh?!?!!?

This bug make me go bonkers :csw_jabbapet:

Edited by Nee-Elder
Reason: really hope BioWare can pinpoint this bug
Link to comment
Share on other sites

I also experienced this issue, where sometimes the exit button appears around the mini-map while in maximal and sometimes it does not.  This was most noticeable in strongholds, where it was visible on a character sometimes but same character transitioning in and out, it is not visible.  The issue was occurring across several characters and locations. Sometimes transitioning between areas will cause it to reappear or disappear.  With it being unreliable, I ended up having to re-enable the utilitybar 2.   

Graphics:  NVIDIA GeForce GTX 960
 

Link to comment
Share on other sites

Ok so I wasn't imagining it. I had the same issue earlier today, but I just used the SH door to exit. Later I thought I must have imagined it because it didn't happen again.

 

I hope they will stop messing with the UI. If they want to make a new look for it, they could just make a new skin and let people choose what they want to use. Less bug hunting when things break, less angry customers - seems like a win-win to me but what do I know. 🙄

 

Link to comment
Share on other sites

Here is a workaround I have found when using the "maximized" version of the minimap (old style).

Hit the faction icon in the lower right of the mini map (as if to que for pvp).

the pvp tab will open and the "exit area" button will appear, glued to the mini map where it used to be.

Not a great fix, but one that works until they patch it. Hope this helps

Link to comment
Share on other sites

On 12/15/2022 at 10:30 PM, Seabeef said:

Here is a workaround I have found when using the "maximized" version of the minimap (old style).

Hit the faction icon in the lower right of the mini map (as if to que for pvp).

the pvp tab will open and the "exit area" button will appear, glued to the mini map where it used to be.

Not a great fix, but one that works until they patch it. Hope this helps

That usually works yes, but sometimes the exit button is still missing even with the maximized minimap. 

Link to comment
Share on other sites

  • 2 weeks later...
2 hours ago, Screaming_Ziva said:

I just noticed today that my Exit Area on my Maximal mini-map has disappeared.  I haven't changed anything it has just disappeared and it won't come back.  I had to turn Utility Bar 2 back on (which I haven't been using) to get an Exit Area option.

until the last couple days, I haven't seen it, sometimes I did. now it's there or not there. kinda like big foot

Link to comment
Share on other sites

  • 3 weeks later...

I previously activated Utility Bar 2 and had Exit Area on it due to the bug of it not showing up on the mini-map.  After today's update, Exit Area is no longer an option for Utility Bar 2.  Now the only way to exit your stronghold is to walk to and click the exit?

EDIT: It has mysteriously shown back up on Utility Bar 2 but, when looking at Utility Bar 2 in the Interface Editor, Slots 1 through 11 all say "Empty" in the drop down and, when I open the drop downs, Exit Area is not listed in any of them.

Edited by Screaming_Ziva
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.