Jump to content

Game does not start after crash on startup


Paganarh

Recommended Posts

If anyone knows a way around this would be grateful.

- Computer crashed when SWTOR was starting to load

- After that, SWTOR is not able to load up anymore - launcher works, but game stays loading. Processes show that CPU is on 90%, but it stays like this for 30 minutes and more, haven't tried longer.

- Uninstalled and reinstalled the whole client, issue stays.

 

 

Link to comment
Share on other sites

29 minutes ago, Paganarh said:

If anyone knows a way around this would be grateful.

- Computer crashed when SWTOR was starting to load

- After that, SWTOR is not able to load up anymore - launcher works, but game stays loading. Processes show that CPU is on 90%, but it stays like this for 30 minutes and more, haven't tried longer.

- Uninstalled and reinstalled the whole client, issue stays.

Question: How long ago did your computer *crash* ?  Reason i ask is cuz of this--> https://forums.swtor.com/topic/927081-maintenance-january-11-2023/

Secondly, and this is in no way meant to be condescending nor "demeaning" to you or your person ( If it comes off that  way, i apologize in advance, since my intent is merely to provide you with info & intel ) but you'll probably need  to contact  *Support*  for a personal computer troubleshooting circumstance like you're describing.

This  'Bug Reports' section is more for  in-game  type  gameplaying issues.  Again, no big deal, just letting you know for your own edification, since BIOWARE barely ever replies directly to  threads here in this section.  Like, practically never. :(

Now then, did you by chance get any 'crash logs' ?  If so, consider including those within the #4 option below....

The following options could possibly be worth checking out ( if you haven't already) :

*And lastly, be sure you're  using the NEW Launcher--> https://forums.swtor.com/topic/926275-game-update-72-showdown-on-ruhnuk-launches-december-13th/?do=findComment&comment=9732352

Edited by Nee-Elder
Link to comment
Share on other sites

2 hours ago, Nee-Elder said:

Question: How long ago did your computer *crash* ?  Reason i ask is cuz of this--> https://forums.swtor.com/topic/927081-maintenance-january-11-2023/

Secondly, and this is in no way meant to be condescending nor "demeaning" to you or your person ( If it comes off that  way, i apologize in advance, since my intent is merely to provide you with info & intel ) but you'll probably need  to contact  *Support*  for a personal computer troubleshooting circumstance like you're describing.

This  'Bug Reports' section is more for  in-game  type  gameplaying issues.  Again, no big deal, just letting you know for your own edification, since BIOWARE barely ever replies directly to  threads here in this section.  Like, practically never. :(

Now then, did you by chance get any 'crash logs' ?  If so, consider including those within the #4 option below....

The following options could possibly be worth checking out ( if you haven't already) :

*And lastly, be sure you're  using the NEW Launcher--> https://forums.swtor.com/topic/926275-game-update-72-showdown-on-ruhnuk-launches-december-13th/?do=findComment&comment=9732352

Crash was yesterday, ca 20 hours ago

I can't contact support, as only way to create a ticket is to be able to log into the game. I can't call, as I'm not english, german or french.
https://help.ea.com/en/help/star-wars/star-wars-the-old-republic/swtor-support/

So I was hoping if anyone has had similar issue, then they can drop a line.

Yes, I'm using new launcher, Like I said, I even reinstalled the whole thing today.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.