Jump to content

Bug Report Sub-Forum Guidelines


CommunityTeam

Recommended Posts

  • Dev Post

Hello everyone,

 

In an effort to keep information in one spot, we are working to consolidate the stickied threads, update the info obtained from them, and will update this post as necessary. Treat this as a living document. Please read this post thoroughly as it contains a lot of information.

 

General guidelines about reporting bugs

 

  • Please search threads to see if someone else has already created a bug report and add to that instead of creating a new thread. This not only helps keep info in one spot, but it is also easier to update one thread with a resolution/answer rather than tracking down multiple. Duplicate threads can be deleted, merged, or locked.
  • Create one thread for each unique bug. This assists with tracking and keeping conversation and additional reporting to one issue at a time.
  • This sub-forum is used specifically for game bugs. If you need support for the following, please follow the respective steps:

    For tech issues that are not bugs, please go
    Answers HQ is a great resource for people with technical support or other general game needs.


    For issues concerning your account, please go


  • Exploits and/or Terms of Service violations should be reported in-game or privately to the account CommunityTeam, or to a Community Manager.
  • Suggestion and feedback threads will be moved to the appropriate location or deleted if they are duplicates.

 

How to report a bug

 

  • Players can create threads here to report bugs.
  • Players can submit bugs in-game by using /bug in chat. Be sure to select Bug Report in the dropdown so the report is sent to the appropriate team.
  • Players can report bugs in the new SWTOR AHQ Bug sub-forum here. This is an especially useful resource for F2P and Preferred players.

 

What to include in your bug report

  • Screenshots and videos are always helpful.
  • What is the AMD or Nvidia Model Number of your graphics card?
  • What time did this happen? Please include the timezone.
  • What class were you playing?
  • What role were you playing?
  • How often does the bug occur?
  • What happens when the bug occurs?
  • What do you expect to see?
  • Steps: How can we find the bug ourselves?
  • Details. The more, the better. Give us full names of NPCs, gear pieces, locations, abilities, step by step in how to reproduce the issue, etc… If we cannot reproduce a bug, we will not be able to fix it.
  • If you are experiencing crashing, slowness, or graphical problems, you may need to provide a DxDiag in your report. Learn how to run a DxDiag here.

 

Content that is (or becomes) inappropriate for the Bug Report sub-forums may be closed or removed without warning or notice. There are a few cases where other actions will occur (such as multiple threads being merged), but closure and removal are the most common things that will happen. Repeatedly posting inappropriate threads or posts can result in warnings or infractions.

 

Please note that while we will be reading the reports here in this forum, we will not respond to every thread. Additionally, a developer response in a thread is not an indication of the significance, priority, severity of a bug, or a guarantee that the bug will be fixed.

 

Feel free to use this specific thread to reply with ways to improve or clarify some of the information in this post.

 

Thank you!

Community Team

 

EDIT: Added link to AHQ Bug Report sub-forum and general questions to answer when submitting a bug report.

Edited by JackieKo
  • Like 2
  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...
  • Dev Post

*Players can report bugs in the new SWTOR AHQ Bug sub-forum here. This is an especially useful resource for F2P and Preferred players.

 

 

What to include in your bug report

  • Screenshots and videos are always helpful.
  • What is the AMD or Nvidia Model Number of your graphics card?
  • What time did this happen? Please include the timezone.
  • What class were you playing?
  • What role were you playing?
  • How often does the bug occur?
  • What happens when the bug occurs?
  • What do you expect to see?
  • Steps: How can we find the bug ourselves?
  • Details. The more, the better. Give us full names of NPCs, gear pieces, locations, abilities, step by step in how to reproduce the issue, etc… If we cannot reproduce a bug, we will not be able to fix it.

 

 

Hi everyone,

 

Wanted to bump this so everyone is aware of the addition of the above info made to the original post. There is a new AHQ Bug Report sub-form. This is helpful for F2P and Preferred players. I have also added the general questions (that line up with the form on AHQ) that will help our team process bug reports. Please use these as a template and/or guide when reporting bugs here. Thanks, all!

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 5 weeks later...

Hello, could you please quickly check my post about Vigilance Guardian burn damages? As far as I see, burn damage functions are not working as it is shown in tooltips. I explained everything in detail in my post below, and also included pictures to make you perfectly understand what I mean.

 

http://www.swtor.com/community/showthread.php?p=9933037#post9933037

Edited by KomutanC
Link to comment
Share on other sites

  • 2 months later...
with patch 6.3a launcher is stuck on initializing & states this application has encountered an unspecified error. please try this patch again. i'm already running it under Windows XP (service pack 3).
Link to comment
Share on other sites

  • 1 month later...

"Please note that while we will be reading the reports here in this forum, we will not respond to every thread. "

 

Even when your only reading it can you please put it into the know Issues List this would be very helpful since when you are posting a bug report and often no one reponds to it i think it has gone unoticed :D That's just a bit counterproductive since it seem then like the team ignores it completely which provoke comments a " Bioware this Bug has been in the game since version abc (Random Year) " which is a bit annoying

  • Like 1
Link to comment
Share on other sites

  • 1 year later...
On 8/4/2021 at 11:39 AM, MerlinPotter said:

"Please note that while we will be reading the reports here in this forum, we will not respond to every thread. "

 

Even when your only reading it can you please put it into the know Issues List this would be very helpful since when you are posting a bug report and often no one reponds to it i think it has gone unoticed :D That's just a bit counterproductive since it seem then like the team ignores it completely which provoke comments a " Bioware this Bug has been in the game since version abc (Random Year) " which is a bit annoying

When nobody responds to a post made on the bug reports, "We" think it's being ignored. Sometimes, like the times I take the time to post a thread on the forums, "We" NEED some type of response. A confirmation or denial or some other interraction that informs us if a problem we're having is a bug or not. Like my thread about the Character Transfer Service. Which to me to have been ignored, even though as a Subscriber since Launch on one account and as a Subscriber on a second account, who used to pay for the subscriptions on my ex-wife's and daughter's accounts for several years. For around 8 years I paid for subscriptions on 4 accounts to SWTOR. Still Subscribed to two accounts. Not to mention the tens of thousands of actual RL money I've spent on Cartel Coins... To be ignored at this point is insulting and offensive. Just FYI........

  • Sad 1
Link to comment
Share on other sites

  • 4 months later...
  • 2 weeks later...

today  Wednesday April 26  I've had the game crash out 3 times  once when accepting a summons, and twice while trying to load a lvl 34 character  on the character I'm getting "this program encountered an internal error and will exit, error code C10   Client failed to deserialize a binary header file  exiting the game now."  I restarted the computer  downloaded the direct x and it says it's up to date.  Any suggestions??   

Edited by Myshais
updated the error I was getting
Link to comment
Share on other sites

  • 2 months later...

the past week (july 18th-july 25th) the game keeps dissconecting from the servers my internet stays working and everything is good on their end but it has kicked my off the game about 10 times today is there anything going on server end? star forge is the server im playing on

 

Link to comment
Share on other sites

  • 3 months later...

I recently paid for a non-recurring subscription for 60 days about 5 days ago. The devs said they would possibly fix this log-in issue by next week. I'm going to be upset if this isn't fixed soon because I paid nearly thirty U.S. dollars just for 60 days of non-recurring subscription. If this keeps up I'll ask for my money back in full. I'm unable to log on and play at all. I know I'm not banned because if I was I wouldn't be here making this post.

 

Edited by Zolcor
Link to comment
Share on other sites

On 11/17/2023 at 5:46 PM, Zolcor said:

I recently paid for a non-recurring subscription for 60 days about 5 days ago. The devs said they would possibly fix this log-in issue by next week. I'm going to be upset if this isn't fixed soon because I paid nearly thirty U.S. dollars just for 60 days of non-recurring subscription. If this keeps up I'll ask for my money back in full. I'm unable to log on and play at all. I know I'm not banned because if I was I wouldn't be here making this post.

 

I want my money back now! This is ridiculous. How do I get my money back in full!?

Link to comment
Share on other sites

  • 3 weeks later...
17 hours ago, cloakedfighter said:

I try logging in today and the 7.4 patch starts then nothing. its been stuck on downloading w 134.64mb remaining.  I tried to repair but its grayed out. can't play all day.  I've was online last night. 

I need  help please. thanks

First,  don't post in this random GUIDE thread  which has nothing to do with your specific issue. 

( *Moderators@JackieKo or  @CommunityTeam , please can you *lock*  this thread?  It serves no purpose other than to confuse  nice innocent players like  this  @cloakedfighter person here. )

Secondly,  you can try sending a detailed email to:  support@swtor.com  , but honestly  you might just have to wait patiently until after tomorrow's  big hotfix patch: https://forums.swtor.com/topic/932381-game-update-74a-december-6-2023/

Edited by Nee-Elder
Reason: i still don't understand why this thread isn't *locked*
Link to comment
Share on other sites

  • 2 weeks later...
10 minutes ago, UriasFenris said:

Not sure if anyone else has this issue,

Quite a few players have been posting about it in multiple areas of these forums , but mostly  into this main sticky thread here:  https://forums.swtor.com/topic/932345-game-update-74-chains-in-the-dark-updates/

10 minutes ago, UriasFenris said:

but when I start the the game the loading page appears and it stalls out. the little circle doodad stops.

When you have time, you  MIGHT find some  relevant info  in this other sticky thread here:  https://forums.swtor.com/topic/929433-launcher-issues-troubleshooting-steps-updates/

10 minutes ago, UriasFenris said:

 I'm not sure what the issue is, but it happened right after 7.4.

Since  you probably won't have time ( or interest ) in reading thru  13 pages  of that  1st sticky thread i linked for you above , see this specific  post from  BioSword  here:  https://forums.swtor.com/topic/932345-game-update-74-chains-in-the-dark-updates/?do=findComment&comment=9791109   ...which could be useful to your situation.

****If  NONE of that ^^^  works,  maybe try just running the game thru  'STEAM'  platform instead?   Or if not, then try to search the posts of a forum member named:  @OwenBrooks  , who seems to be helping lately over here: https://answers.ea.com/t5/General-Discussion-Technical/bd-p/star-wars-the-old-republic-en

Edited by Nee-Elder
Reason: i still don't understand why THIS old Bug Reports sticky GUIDE thread isn't *locked* yet
Link to comment
Share on other sites

  • 4 months later...

I am in the process of re-installing the Game and I get a message back saying that the Launcher is unavailable at this Time.  What is going on and why is this happening now?  Can someone please explain?

Link to comment
Share on other sites

1 hour ago, BanRau said:

I am in the process of re-installing the Game and I get a message back saying that the Launcher is unavailable at this Time.  What is going on and why is this happening now? 

Can someone please explain?

i sort of explained it  directly above your post ^^ here--> https://forums.swtor.com/topic/905007-bug-report-sub-forum-guidelines/?do=findComment&comment=9792038

Otherwise,  try sending a detailed  EMAIL  to:  support@swtor.com

Link to comment
Share on other sites

  • 3 weeks later...
  • Players can submit bugs in-game by using /bug in chat. Be sure to select Bug Report in the dropdown so the report is sent to the appropriate team.

I've submitted 2 tickets within the last 14 days via the /bug command.
They haven't been logged in the history, and I have received no response.

What's going on?

Link to comment
Share on other sites

1 hour ago, Holybell said:
  • Players can submit bugs in-game by using /bug in chat. Be sure to select Bug Report in the dropdown so the report is sent to the appropriate team.

I've submitted 2 tickets within the last 14 days via the /bug command.
They haven't been logged in the history, and I have received no response.

What's going on?

Nothing, it even tells you when you hit "Submit Bug" (through the ctrl+/ window) that it will not be added to your history and you won't receive a response from customer service - if you want a response, you're better off submitting a ticket

Link to comment
Share on other sites

Quote

you're better off submitting a ticket

I used the "create a ticket" button at the bottom right of the /bug window. Isn't that what I'm supposed to do?

Link to comment
Share on other sites

On 12/8/2022 at 2:16 PM, Mubark said:

When nobody responds to a post made on the bug reports, "We" think it's being ignored. Sometimes, like the times I take the time to post a thread on the forums, "We" NEED some type of response. A confirmation or denial or some other interraction that informs us if a problem we're having is a bug or not. Like my thread about the Character Transfer Service. Which to me to have been ignored, even though as a Subscriber since Launch on one account and as a Subscriber on a second account, who used to pay for the subscriptions on my ex-wife's and daughter's accounts for several years. For around 8 years I paid for subscriptions on 4 accounts to SWTOR. Still Subscribed to two accounts. Not to mention the tens of thousands of actual RL money I've spent on Cartel Coins... To be ignored at this point is insulting and offensive. Just FYI........

First time ? You might be new, welcome then

Link to comment
Share on other sites

Hey there!!
After the recent 7.5 update, I've encountered a bug with the Dark Disciple's Vestments.

I use the Black and White Dye Module on it. Ever since the new update the sleeves (the white part) looks black in most environments, including cutscenes, which wasn't the case before this update. (see pitures below)

 

image.thumb.jpeg.d30d9cc9349eb064be37da6ea59aef35.jpegimage.thumb.jpeg.f3e7a57480723b20c51f28332d417c22.jpeg

image.thumb.jpeg.a13a27d3107131a2c0b51dc2d0107493.jpeg

 

As I mentioned before, it did not look like this at all before 7.5. 
I would greatly appreciate a fix for this bug :)

Link to comment
Share on other sites

  • 3 weeks later...
On 6/4/2024 at 4:11 AM, ewoknina said:

Hey there!!
After the recent 7.5 update, I've encountered a bug with the Dark Disciple's Vestments.

I use the Black and White Dye Module on it. Ever since the new update the sleeves (the white part) looks black in most environments, including cutscenes, which wasn't the case before this update. (see pitures below)

 

image.thumb.jpeg.d30d9cc9349eb064be37da6ea59aef35.jpegimage.thumb.jpeg.f3e7a57480723b20c51f28332d417c22.jpeg

image.thumb.jpeg.a13a27d3107131a2c0b51dc2d0107493.jpeg

 

As I mentioned before, it did not look like this at all before 7.5. 
I would greatly appreciate a fix for this bug :)

Same thing happens with the Master Builder set but also in gameplay. It also seems to be just the pants

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.