Jump to content

Major game issues


firestoned

Recommended Posts

Couldn’t log on at first, after this latest update.. than I could log on but only to a starting planet. It said it needed to redone load, but it wasn’t downloading. I called support and he walked me thru a few things, but then my comparability is messed up. Everything on my computer screen is magnified.

I’ve deleted the game entirely, it didn’t fix anything, so now I’m resetting it.. hoping that will fix issues

Does anyone have any advice??

Link to comment
Share on other sites

Set compat mode on the game shortcut to xp sp3

 

or Install through steam

 

Unfortunately compatibility mode doesn't always work, and I'm not downloading steam, as other people use the laptop to play, which would mean they'd have to have a steam account to be able to use it. I'm redownloading it, hoping that bitraider is gone, with the clean installation, and this sorts the issue. :)

Link to comment
Share on other sites

Mmm, yes, I have to say it was a bit annoying to get some of the tougher fights down to about a sliver of life left and then get dc'd. That was fun.

 

Especially not fun was the 'story' fight with Gorgu Mandowhatever his name was. Dude has almost 3 mill HP. I kited him down to about 400K in my lovely mix of 268 and 270 armors only to have him kill me for the umpteenth time. Maybe I'm out of practice, but that seems a bit tough for the first boss of a story FP. It literally took me about 20 minutes to kite him down to around 400K...my hands hurt after that. Not fun. That's the most major quibble I had.

Edited by Lunafox
Link to comment
Share on other sites

One of my guildies had this issue after the patch. She turned the game off, then restarted her PC and the game was fine again. Not saying it's a fix for all but it's worth trying at least.

I've tried that with no joy. Well it looks like time to cancel my sub that I've kept going since launch.

Link to comment
Share on other sites

Hi guys. I had this problem before this latest update and were able to fix it with this simple solution:

 

FIXED -- error in launcher config file

 

After experiencing the same issue (characters not available for play after latest update), I've been able to resolve the matter by fixing - of all things - a spelling error in the SWTOR launcher configuration file.

 

In my case, it had to do with the BitRaider app apparently not handling the update properly due to, as it seems, a simple spelling error in the 'launcher.settings' file. This file is located in the main game directory ('\Program Files (x86)\Star Wars-The Old Republic' for me).

 

Close the game, then open the launcher.settings file in Notepad. Look for the following line:

 

, "bitraider_disable": false

 

and change this to

 

, "bitraider_disable": "false"

 

So yes, just add 2 parentheses like in the other lines. After this change, the following happened for me:

 

- After starting the launcher, the game started to update again, re-downloading some 320 items, including most of the 'Asset' folder (around 25 GB?).

- It reported an error with 66 of the files, and prompted me to press 'Repair'. Which I did.

- Lengthy repair procedure

- I pressed 'Play' again, and was greeted by a server selection screen, followed by the character selection screen with all chars available for play. Tested & worked. Yay!

 

http://www.swtor.com/community/showthread.php?p=9886924

Link to comment
Share on other sites

Something with my comparability and the game did something to every other application on my computer.. I reset my computer last night, removed the game completely and redownloaded it.

The tech guy walked me thru all the steps this other guy posted, and it got the game to run, but the compatibility issue was still crazy.. hence the reset, and that’s what worked for me 😭

Now I’m missing a bunch of apps from my computer lol, but I think that’ll be a semi easy fix

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.