Jump to content

More Major Conquest Bugs


PennyAnn

Recommended Posts

From this post earlier in a different thread:

 

I'm having a similar problem, but not with artifice... with my ship. One of my Jedi Shadow characters, when he is on his ship, cannot access his legacy bank or travel to a stronghold. Also, each time he enters his ship (via Priority Transport - I haven't tried yet with physically entering the ship), all of his conquest goals are reset. Those completed and those in progress. And they are reset on all my toons, even though all my other toons have no problems when on their ship... just that one toon has issues, and among others, priority transport to his ship resets all conquest goals (but doesn't remove any acquired conquest points) from all toons in my legacy.

 

 

--Doraan

 

This seems pretty freaking serious.

 

I also have heard that if you are in the PvP instance of Nar Shaddaa and grouped, no one can leave/quit the group while you are in that instance, no matter where else they might be.

 

I realize it's the weekend, but hopefully while you're working over the weekend fixing other bugs, you might happen to check your forums and see this message.

 

.

Edited by PennyAnn
Link to comment
Share on other sites

I was not able to replicate this on my sniper or operative just now.

 

However, I don't have a legacy bank unlocked on ships.

 

 

so....it isn't happening universally.

(I did unlock my legacy bank on my ship and used an artifice toon to test it out)

Edited by Darevsool
Link to comment
Share on other sites

I had something similar happen. I logged in to a character who was on his ship and was unable to access the legacy cargo hold. I clicked on the GTN to make sure my clicks were registering and it opened without a problem. I tried the legacy cargo hold a few more times without success. I then opened the activities window and selected the bounty contract activity and clicked the travel button. Nothing happened. I tried the travel button a couple more times without success and gave up and logged out. I logged back in and tried the legacy hold again and still couldn't access it. I opened the activities window and discovered the bounty contract mission was gone. I checked my mission log and it was not there either. I also noticed the instance identifier claimed I was on the Republic Fleet even though my character still appeared to be on his ship.

 

I gave up on that character and went on to others and discovered all my conquest completions for the day had been reset (along with the accumulated kills towards rampages I had not yet finished). I have not been back on that character since, but again today my conquest completion reset at some point after I switched between other characters.

Link to comment
Share on other sites

It's a serious issue. Just logged in my other toon. My entire settings are reset -- sound settings, interface settings...everything except my UI. My conquest points are also reset, and I cannot see the guild tag under my name when I am on my ship or go to other planets. Seems the only place it doesn't bug is when I am at the fleet.
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.