Jump to content

After Patch, DvL Event Armor Missing from Legacy Bank


arunav

Recommended Posts

Unfortunately, this isn't entirely accurate... I also am one of those people who had their armor stored in the Legacy Bank. I found all the armor and augments spread across tabs 2 and 3 of my legacy bank, but NONE of the mods or enhancements were anywhere to be found, and I had plenty of available slots in my remaining legacy tabs for the items... They weren't in my inventory, or anywhere in either bank (cargo hold or legacy bank). :mad:

 

Do we need to make a ticket to get these items replaced?

 

IF you do make a ticket, like I did, they will condescendingly respond that it IS there and you are just too blind to see it and then CLOSE your ticket. (Insert a few choice epithets here)

Link to comment
Share on other sites

  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

Instead of closing the thread I am going to quote you for visibility! To confirm two things:

  • If you had the armor in a Cargo Hold / Legacy Storage it is possible that it moved, but it will still be in that same storage.
  • If you had mods in your armor, you should also find them in the same storage container as the armor. If you had the armor equipped the mods will have moved to your inventory.

Thanks everyone.

 

-eric

 

#nottrue

 

it was moved the to first cargo, all mods and enhc were destroyed and are away.

Link to comment
Share on other sites

My guess.. they made wrong assumptions in their audit rules (like assuming nobody would put mods/enahancements/augs into the set that are higher then 128....the original armor factor for the gear) ... as it appears to be people who put higher level mods/enhancements and augs into the gear that did not get them refunded properly. They could have avoided wrong assumptions in their rules if they had run a backround process to audit all instances of what was installed in the armor pieces across the entire character base before they set the rules.

 

Huh, good catch with that.

 

I'd assumed all the missing modifications were based on a full inventory not leaving room, I never considered item level.

Link to comment
Share on other sites

Instead of closing the thread I am going to quote you for visibility! To confirm two things:

  • If you had the armor in a Cargo Hold / Legacy Storage it is possible that it moved, but it will still be in that same storage.
  • If you had mods in your armor, you should also find them in the same storage container as the armor. If you had the armor equipped the mods will have moved to your inventory.

Thanks everyone.

 

-eric

 

Remove or change this post. I also did not receive the mods and dyes that were on my dvl armor within my legacy bank. Customer Support is pointing to your post as "evidence" that I would have gotten my mods/enahcements/dyes back when that clearly did not happen. As for space, I had 2 empty rows directly below the dvl armor. They were empty with the new dvl armor as well.

Link to comment
Share on other sites

Customer service also linked me to this post. I had my armor in the legacy bank. My augments were returned to me, but my mods and enhancements are nowhere to be find despite having plenty of space in my bank. It is not a big deal for me, since they were only level 10 modifications, but I can see how this would be extremely frustrating for people that had better mods in their gear.
Link to comment
Share on other sites

I've got the same problem.

My armor was in legacy bank. I got my augments back but I'm missing modifications and enhancements although I had enough slots in legacy bank.

Now I opened one ticket and have been asked when I changed my modifications last time and with which character.

I answered that I don't know because the armor is legacy bound so it could be different characters and it has been some weeks ago. Why the hell I should remember this Oo

Hope that I get my modifications back.

Link to comment
Share on other sites

Remove or change this post. I also did not receive the mods and dyes that were on my dvl armor within my legacy bank. Customer Support is pointing to your post as "evidence" that I would have gotten my mods/enahcements/dyes back when that clearly did not happen. As for space, I had 2 empty rows directly below the dvl armor. They were empty with the new dvl armor as well.

 

Exactly as you say, CS pointed to THIS post as proof that we did not lose our mods and enhancements. It is NOT accurate and very patronizing. Devs, you need to acknowledge the problem and tell us how you intend to fix it.

Link to comment
Share on other sites

Instead of closing the thread I am going to quote you for visibility! To confirm two things:

  • If you had the armor in a Cargo Hold / Legacy Storage it is possible that it moved, but it will still be in that same storage.
  • If you had mods in your armor, you should also find them in the same storage container as the armor. If you had the armor equipped the mods will have moved to your inventory.

Thanks everyone.

 

-eric

 

This isn't true, Eric. Lots of people are reporting missing mods/enhancement/dyes now. And thanks to your erroneous post here, all tickets are being closed and people are being told "No, you totally do have them, Eric Musco said so!" Same response when people call in for customer service.

 

You need to fix this. Stop telling people they're not missing items, and stop telling the customer service people answering calls and tickets to just redirect players back to this erroneous post.

Link to comment
Share on other sites

This isn't true, Eric. Lots of people are reporting missing mods/enhancement/dyes now. And thanks to your erroneous post here, all tickets are being closed and people are being told "No, you totally do have them, Eric Musco said so!" Same response when people call in for customer service.

 

You need to fix this. Stop telling people they're not missing items, and stop telling the customer service people answering calls and tickets to just redirect players back to this erroneous post.

 

Exceedingly rare for you and I to agree on anything... but on this we agree. :)

 

I personally got all my stuff... but I completely agree that they are not handling this well at all as it is clearly impacting a number of players.

Edited by Andryah
Link to comment
Share on other sites

The armorings for all of my pieces baring the head and belt are not in my inventory/cargo hold or legacy bank. So I can't currently use my VP armor set at the moment, submitted one ticket to Customer Service but just got told I must have misplaced them. (which I haven't) Submitted a second ticket, so I'm hoping CS will assist but all this issues surrounding the armor that I've seen are so frustrating!
Link to comment
Share on other sites

Instead of closing the thread I am going to quote you for visibility! To confirm two things:

  • If you had the armor in a Cargo Hold / Legacy Storage it is possible that it moved, but it will still be in that same storage.
  • If you had mods in your armor, you should also find them in the same storage container as the armor. If you had the armor equipped the mods will have moved to your inventory.

Thanks everyone.

 

-eric

 

No, you cannot confirm the second bit.

 

I had the armor in Legacy bank and it moved to 2 different tabs and all mods and augment are gone, despite of having plenty of room for them.

Link to comment
Share on other sites

No, you cannot confirm the second bit.

 

I had the armor in Legacy bank and it moved to 2 different tabs and all mods and augment are gone, despite of having plenty of room for them.

 

Agreeing. I had room for the mods and enhancements in other Legacy Tabs, but they were not moved to those empty spaces from the first tab. They just ceased to exist. The coding was in error.

Link to comment
Share on other sites

I sent a reply to what I'm assuming is a stock reply on the issue. Do I need to open a new ticket or is the e-mail reply good enough?

 

"I was sorry to hear you were missing these items, it's something we have seen a lot of contact on over the past few days and we've reached out to the studio for clarification. Currently it seems that all items were returned correctly however you may need to search for them in various bays, the link below will provide you with the official statement and information on this one to date:"

Link to comment
Share on other sites

I sent a reply to what I'm assuming is a stock reply on the issue. Do I need to open a new ticket or is the e-mail reply good enough?

 

"I was sorry to hear you were missing these items, it's something we have seen a lot of contact on over the past few days and we've reached out to the studio for clarification. Currently it seems that all items were returned correctly however you may need to search for them in various bays, the link below will provide you with the official statement and information on this one to date:"

 

Re-write your ticket. They are still telling us all we are just too dense to find the items in our Legacy Hold, Cargo Hold or Inventory of first logged toon post-patch. They are refusing to acknowledge that this is a coding error on their part. Tell them exactly how many mods and enhancements are missing and the level of those items. Don't let them keep dismissing all our complaints on this same issue.

Link to comment
Share on other sites

Instead of closing the thread I am going to quote you for visibility! To confirm two things:

  • If you had the armor in a Cargo Hold / Legacy Storage it is possible that it moved, but it will still be in that same storage.
  • If you had mods in your armor, you should also find them in the same storage container as the armor. If you had the armor equipped the mods will have moved to your inventory.

Thanks everyone.

 

-eric

 

I am in the same issue, items removed, customer support said they are in my storage... however they are.

 

Please return the items and also tell customer services not to close support ticket till the issue is resolved.

Link to comment
Share on other sites

I am in the same issue, items removed, customer support said they are in my storage... however they are.

 

Please return the items and also tell customer services not to close support ticket till the issue is resolved.

 

Re-submit your ticket with an itemized list of the missing mods and enhancements.

Link to comment
Share on other sites

I sent a reply to what I'm assuming is a stock reply on the issue. Do I need to open a new ticket or is the e-mail reply good enough?

 

"I was sorry to hear you were missing these items, it's something we have seen a lot of contact on over the past few days and we've reached out to the studio for clarification. Currently it seems that all items were returned correctly however you may need to search for them in various bays, the link below will provide you with the official statement and information on this one to date:"

 

Clearly... CS relies on guidance from the studio on things like this. So far, they appear to be getting bad guidance.

 

The studio (hey Eric.. chop chop!) needs to clearly communicate with both CS and the players as to how missing mods, dyes, augs, are to be remedied. Sometimes they leave it to CS to handle case by case, sometimes when it is wide spread... the studio will run a backend process to correct and issue missing items. Either way.. the studio needs to be the traffic cop here rather then letting CS and players get into a circular ticket exercise.

Edited by Andryah
Link to comment
Share on other sites

Clearly... CS relies on guidance from the studio on things like this. So far, they appear to be getting bad guidance.

 

The studio (hey Eric.. chop chop!) needs to clearly communicate with both CS and the players as to how missing mods, dyes, augs, are to be remedied. Sometimes they leave it to CS to handle case by case, sometimes when it is wide spread... the studio will run a backend process to correct and issue missing items. Either way.. the studio needs to be the traffic cop here rather then letting CS and players get into a circular ticket exercise.

 

Yeah, they really do. So far all we have is crickets with no acknowledgement at all. At least my second ticket has not been closed. I have hope someone will actually listen to us.

Link to comment
Share on other sites

Th eproblem is, I don't have an itemized list of what was in the suit. I could guess (I'm pretty sure it was just a set of stuff bought off the L68 Mods vendor on fleet).

 

OTOH, I'm not all that fussed about losing them, either. Just posted to note that, yes, I was affected; this isn't acceptable.

Link to comment
Share on other sites

After open 2 tickets regarding the issue, Customer Service directed me to this thread to post my losses.

 

I had 8 sets of Armor on Harbinger due to transferring toons from other servers. My augments and a few of my mods/enhancements were returned either on the toon were the gear, in my legacy bank or in a game, but MANY mods and enhancements were just lost. the "resolution" of the first ticket was for me to check the original crafting toon which I did and they were not there, the "resolution" of the second ticket was to post here which I am doing. I lost...

 

7 Advanced Lethal Mod 7

7 Advanced Lethal Mod 11

7 Advanced Lethal Mod 15

7 Advanced Lethal Mod 21

7 Advanced Lethal Mod 29

7 Advanced Lethal Mod 36

7 Advanced Lethal Mod 51

5 Advanced Adept Enhancement 7

5 Advanced Adept Enhancement 11

5 Advanced Adept Enhancement 15

5 Advanced Adept Enhancement 21

5 Advanced Adept Enhancement 29

5 Advanced Adept Enhancement 36

5 Advanced Adept Enhancement 51

 

Please refer to tickets: 31199987 and 31215044

Link to comment
Share on other sites

Checked my mail today and all my pieces were returned. According to CS message, it WAS possible for them to do their research and check the log. I am happy to get my mods back (and then some, they even returned the augment kits, which I did not actually need). I am grateful to CS for addressing it, even if it is not acknowledged. So now, if CS directs you to this thread, then just direct them to this post.

 

For anyone still waiting. Put in the ticket and don't give up. They ARE working on it.

 

Glad to have resolution, but would like to see everyone report in that they too have been compensated.

Link to comment
Share on other sites

Checked my mail today and all my pieces were returned. According to CS message, it WAS possible for them to do their research and check the log. I am happy to get my mods back (and then some, they even returned the augment kits, which I did not actually need). I am grateful to CS for addressing it, even if it is not acknowledged. So now, if CS directs you to this thread, then just direct them to this post.

 

For anyone still waiting. Put in the ticket and don't give up. They ARE working on it.

 

Glad to have resolution, but would like to see everyone report in that they too have been compensated.

 

Resubmitted my ticket. We'll see what they say. I only had the green level 65 mods/enhs from the fleet vendor and some self-crafted dyes but I'd still like them back.

Link to comment
Share on other sites

Checked my mail today and all my pieces were returned. According to CS message, it WAS possible for them to do their research and check the log. I am happy to get my mods back (and then some, they even returned the augment kits, which I did not actually need). I am grateful to CS for addressing it, even if it is not acknowledged. So now, if CS directs you to this thread, then just direct them to this post.

 

For anyone still waiting. Put in the ticket and don't give up. They ARE working on it.

 

Glad to have resolution, but would like to see everyone report in that they too have been compensated.

 

They sent me a response telling me they need to know exactly which mods and enhancements were missing by name and level and that without that information there is nothing they can or will do.

 

So I'm sol unless in just arbitrarily pick a mod/enhancement from my crafter as a guess. I have an idea of what level and quality they were but no more than that. Annoying is all.

Link to comment
Share on other sites

After open 2 tickets regarding the issue, Customer Service directed me to this thread to post my losses.

 

I had 8 sets of Armor on Harbinger due to transferring toons from other servers. My augments and a few of my mods/enhancements were returned either on the toon were the gear, in my legacy bank or in a game, but MANY mods and enhancements were just lost. the "resolution" of the first ticket was for me to check the original crafting toon which I did and they were not there, the "resolution" of the second ticket was to post here which I am doing. I lost...

 

7 Advanced Lethal Mod 7

7 Advanced Lethal Mod 11

7 Advanced Lethal Mod 15

7 Advanced Lethal Mod 21

7 Advanced Lethal Mod 29

7 Advanced Lethal Mod 36

7 Advanced Lethal Mod 51

5 Advanced Adept Enhancement 7

5 Advanced Adept Enhancement 11

5 Advanced Adept Enhancement 15

5 Advanced Adept Enhancement 21

5 Advanced Adept Enhancement 29

5 Advanced Adept Enhancement 36

5 Advanced Adept Enhancement 51

 

Please refer to tickets: 31199987 and 31215044

 

4 days since posting this no response from anyone, want to try to draw attention to it one more time before creating a THIRD ticket.

Link to comment
Share on other sites


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.