Jump to content

Replaying Chapter IX: The Alliance ... completely broken


Screaming_Ziva

Recommended Posts

I've selected Chapter IX, I then hit Grant Mission and then Play

 

After a loading screen with "Press SPACEBAR to continue" it takes me to the Alliance Camp Landing Area (with no cutscene) and says to Speak to Theron Shan. However, he's not here even though the purple delta is flashing on the map.

 

I've tried with him as my companion and not with him as my companion. He just doesn't show up. Any ideas? I eventually suicided off the cliff and it spawned me back on Odessen. As soon as I went into my war room, the cutscene started and the mission progressed.

 

However, it then tells me to speak to Bay'wan Aygo. I go into my war room and, even though his flashing delta is there, he is not. I tried speaking to Admiral Aygo and that doesn't work either. At this point, the mission seems stuck and I cannot figure out any way to progress it.

 

Any ideas?

Link to comment
Share on other sites

  • 1 year later...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.