Jump to content

bugs since december (T7-01 disappeared; craft conquests)


Leucothoe

Recommended Posts

Hi,

 

i have two problems since decembers:

 

1/ My compagnon T7-01 has totally disappeared. Indeed He is no longer in the partner list. I did all chapters , i do it again . I have T7-01 only on chapter 7, but when i go out , no T7-01.

 

http://img15.hostingpics.net/thumbs/mini_993237partenaire1.jpg

http://www.hostingpics.net/viewer.php?id=546537partenaire2.jpg

http://img15.hostingpics.net/thumbs/mini_748860partenaire3.jpg

http://img15.hostingpics.net/thumbs/mini_130847partenaire4.jpg

http://img15.hostingpics.net/thumbs/mini_360059partenaire5.jpg

 

2/ Crafting Conquests : when i do craft , and when it is repeatable , i don't have any points.

http://img15.hostingpics.net/thumbs/mini_345635conquete.jpg

 

Do something please:rolleyes:

Link to comment
Share on other sites

I had a companion go missing once. I had to call tech support 5 times before they would stop blaming the loss on KOTFE (which I hadn't started) . After that, they did something and the companion returned. My suggestion is to call them, submit a bug, or post in the bugs forum. Edited by Xina_LA
Link to comment
Share on other sites

My suggestion is to call them, submit a bug, or post in the bugs forum.

 

Actually the issue with T7-01 is a known issue. There's already threads on the T7-01 bug and I believe they;ve already acknowledged it. If you put T7-01 into the Search Community box at the upper right, you should see them.

 

For example: http://www.swtor.com/community/showthread.php?t=907208&highlight=t7-01

Edited by dr_mike
Link to comment
Share on other sites

The conquest bug is probably the same I suffer from. And this incompetent and ignorant company Bioware doesn't help me with this since April last year.

Please look if there is a green "done" hook in the repeatable conquest goal (something that shouldn't even be possible of course).

For me it means I can't craft an invasion force and get points for it for 10 months now.

That happens EVERY week since invasion force is part of any conquest week and it NEVER resets Tuesday.

In addition, dependent on the conquest event, there are between 1 and 6 other conquest goals affected by the same bug (always identical in that specific conquest event), that can include certain fps, the op via group finder, H2s and other conquest goals, again up to 7 per event, invasion force every week.

That's a major annoyance and I got nothing from the so called support for now. The only creative ideas to determine where this bug comes from came from me so far. Absolutely nothing intelligent or creative or at least with an attitude trying to be helpful came from this pathetic and ignorant customer disrespecting company.

So I guess I'm stuck with this major bug for the time being. I hope for you it's not the same bug and the reset next Tuesday works for you.

The bug I have is connected to the whole legacy and every Char is affected. The bug even copies partly to another server after you transfer a character...

It's pathetic how Bioware treats, or not treats at all, such major bugs. Not to speak of the 1001 other bugs they never fix due to not having any oversight and a bug tracking/fixing team.

Link to comment
Share on other sites

I believe the problem is that the employees who modified the beta Hero engine EAWare chose to purchase (instead of the full final version with support) in order to perform various tasks in the game are no longer working for EAWare. They were all fired, quit, or laid off. So it's quite possible the remaining employees at EAWare have no idea HOW to fix any of these bugs, because they don't understand how the code should work in the first place. Which is why we may not EVER see fixes for these bugs that have been around for years. They're not just incompetent, they're ignorant.

 

Or perhaps Ben Irving thinks bugs that randomly affect different people, sometimes to game-breaking levels, are EXCITING!!!!

Link to comment
Share on other sites

I believe the problem is that the employees who modified the beta Hero engine EAWare chose to purchase (instead of the full final version with support) in order to perform various tasks in the game are no longer working for EAWare. They were all fired, quit, or laid off. So it's quite possible the remaining employees at EAWare have no idea HOW to fix any of these bugs, because they don't understand how the code should work in the first place. Which is why we may not EVER see fixes for these bugs that have been around for years. They're not just incompetent, they're ignorant.

 

Or perhaps Ben Irving thinks bugs that randomly affect different people, sometimes to game-breaking levels, are EXCITING!!!!

 

Of course you are right. Having no know how left in this company about this modified beta engine with no manufacturer support and upgrades/updates is by definition corporate incompetence and ignorance from start. Even more, releasing a game of that kind on such an engine defines incompetence as the corporate identity of Bioware. That they didn't even hold the people/know how of those who modified this beta sh*t inside the company is just on top of it and even more unbelievable...

It's the reason they are too incompetent to fix major bugs like this, implement the since at least 12 months much needed x server (the game will die fast now without it) and much more. It's corporate incompetence by design from those responsible for these stupid decisions and company policy, since the release, or actually pre release already during the development phase.

They are not competent enough to run an mmo, sad but true and a major money printing by itself IP was wasted to a company which isn't worth it and can't handle it.

Edited by Khaleg
Link to comment
Share on other sites

×
×
  • Create New...