Jump to content

Deactivate sound hall effect?


Recommended Posts

During the last days I noticed that when I leave buildings and rooms, like leaving my ship, walk through the adama station above hoth, land on hoth and then go outside, I still have this sound hall effect. I check my sound card, my windows, all possible settings but I only have this problem ingame, in outside zones.

So yes, Im standing on hoth right now, on the ice at the wreck of the ambrias fury and it sounds like Im walking through a long hall.


Ingame are no options to change this, restarting didnt help, relogging didnt help, switching chars didnt help. Is there a setting in the client_settings.ini that can affect this somehow?


Not sure if its related but I deactivated my music yesterday because also in the last days hearing the music from two planets at the same time was too annoying.

Link to comment
Share on other sites

  • Create New...