Jump to content

Can't play KOTFE, cutscenes freeze up


ElZaguero

Recommended Posts

Hey guys,

 

I took a break right after 4.0 released, because I couldn't play. Like title says, the cutscenes just lock up the game, and I have to exit with Task Manager.

 

Anyhow, after seeing SW VII, I was all excited, so I reactivated my account, and went through the 2 day ordeal of installing the non-streaming client. But I still have the same problem.

 

The repair option is not illuminated. As I say, I have just re-installed the client. Spacebar doesn't help. My AV (Kaspersky) has SWTOR set to "Trusted". Windows says I have the latest video driver. I'm out of ideas.

 

Suggestions?

Link to comment
Share on other sites

Conversation scenes that cause the game to bug out can sometimes be bypassed by turning down the graphics settings to minimum. Not the screen resolution but everything else.

 

Basically all settings under:

Preferences > Graphics > Advanced

to be either turned off or lowest possible settings.

 

Can change them back later once you are past the conversation scenes that get bugged out.

 

 

Still you may need to either do forced repair or complete re-install

Link to comment
Share on other sites

Conversation scenes that cause the game to bug out can sometimes be bypassed by turning down the graphics settings to minimum. Not the screen resolution but everything else.

 

Basically all settings under:

Preferences > Graphics > Advanced

to be either turned off or lowest possible settings.

 

Can change them back later once you are past the conversation scenes that get bugged out.

 

 

Still you may need to either do forced repair or complete re-install

 

^^^^ This. I had the exact same issue on my consular with the final cutscene at the end of chapter 3 due to having my graphics settings on high. As eternal said, simply turn down your graphics settings. If that doesn't work go to the swtor folder and delete the entire bitraider folder then run swtor again and let it repatch itself.

Link to comment
Share on other sites

^^^^ This. I had the exact same issue on my consular with the final cutscene at the end of chapter 3 due to having my graphics settings on high. As eternal said, simply turn down your graphics settings. If that doesn't work go to the swtor folder and delete the entire bitraider folder then run swtor again and let it repatch itself.

 

Turning the advanced graphics settings down to min solved the problem, thanks.

Link to comment
Share on other sites

×
×
  • Create New...