Jump to content

Graphic's and gameplay issues. Help needed please


Aggrippah

Recommended Posts

I recently downloaded Star Wars The Old Republic. I'm having issues as to the qualify of the graphics. Whenever I move the screen seems to stick or has horizontal lines if i pan the camera view around or move quickly. It doesn't pixel or but it's like a little horizontal flash. I noticed it during the cinematic and during gameplay. Are there optimal settings? How do I fix this? I have an i7 4790K, MSI NVIDIA 780ti GC and MSI Z97-G45 motherboard. Is my rig not able to handle the graphic's load? Is there anything I can add to my computer to make it run smoother?
Link to comment
Share on other sites

I recently downloaded Star Wars The Old Republic. I'm having issues as to the qualify of the graphics. Whenever I move the screen seems to stick or has horizontal lines if i pan the camera view around or move quickly. It doesn't pixel or but it's like a little horizontal flash. I noticed it during the cinematic and during gameplay. Are there optimal settings? How do I fix this? I have an i7 4790K, MSI NVIDIA 780ti GC and MSI Z97-G45 motherboard. Is my rig not able to handle the graphic's load? Is there anything I can add to my computer to make it run smoother?

 

well you said the magic words... "lines"

 

This is either a buffer{clear} issue (driver related) .. or it is heat related.

 

#1 question : Laptop ? if so get something on the 4 corners of the laptop to elevate it at least a inch from the ground.

 

If not a laptop, well I would make sure that you have cleaned the dust out if its thick.

Edited by captpickles
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.