Jump to content

[Bug] Craft items disappear/mats lost


PorsaLindahl

Recommended Posts

I thought I was going crazy.

 

I have also had crew missions just disappear....no return of coin, no mats. I log out with 6 missions queued and only get results (success or failure) on 5, or even 4 on occasion when I log in.

 

I just assumed I only sent out 4 crew (which would be odd, I usually do not make mistakes like that) but then when I queued up 30 items to craft and only had 25 when I logged in I knew something had to be wrong.

 

This doesn't happen too often for me thankfully. But when it does it is a bit irritating.

Edited by LordArtemis
Link to comment
Share on other sites

I thought I was going crazy.

 

I have also had crew missions just disappear....no return of coin, no mats. I log out with 6 missions queued and only get results (success or failure) on 5, or even 4 on occasion when I log in.

 

I just assumed I only sent out 4 crew (which would be odd, I usually do not make mistakes like that) but then when I queued up 30 items to craft and only had 25 when I logged in I knew something had to be wrong.

 

This doesn't happen too often for me thankfully. But when it does it is a bit irritating.

 

I thought the same thing.

 

I lost connection yesterday while I had 4 comps running diplomacy missions. When I logged back in I didn't think to check their status. But after about an hour, I was thinking "I know I sent them out on missions." Only to discover that none were out and I was out around 10k credits.

 

I hop around characters to send comps on missions, or to craft, and I don't keep a running tally of who's doing what. So I don't have specifics. I do know that this wasn't an issue before 3.0. I may be getting old, but I'm not senile yet. ;)

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.