Jump to content

New SWTOR Forums are now live! ×

BitRaider Or Bug? Resolving common issues with the streaming client


TaitWatson
 Share

Recommended Posts

Hi everyone!

 

We currently have two versions of patching for SWTOR: streaming and non-streaming. To identify if you have a streaming client, you will see a “ST” written in the bottom left corner, showing that the streaming technology is enabled.

 

We routinely get tickets and posts regarding “bugs” due to the streaming client, such as missing/delayed textures when loading into new areas or after a new patch. You may also receive a C5 error while patching the client – this usually means there has been an issue with the assets downloading and it needs to be restarted.

 

In order to resolve these issues, please do the following:

  • Close the Launcher and the game client (if it’s running).
  • Delete the .xfr files and the "config" folder from the “BitRaider” folder in your game install directory:
    • For 32bit operating systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\BitRaider
    • For 64bit operating systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\BitRaider

    [*]Run the Launcher again

This will force the Launcher to do a full verification of all game files and will update/repair any of which are damaged or incomplete. After the verification is finished, the Play button will be enabled!

 

If you require further help, please contact Customer Support, or visit our Customer Service forums.

 

Thanks!

 

-tw

Edited by CommunityTeam
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...