Jump to content

Video issues with latest patch and my system


Tornald

Recommended Posts

System Parameters

Operating System: Windows 8 Pro 64-bit (6.2, Build 9200)

System Manufacture: Gigabyte Technology Co,.td.

System Model: GA-78LMT-S2P

Processor: AMD FX-4100 Quad Core Processor ~3.6GHz

Memory: 8192MB RAM

DirectX: DirectX 11

Name: NVIDIA GeForce GTX550 Ti

Manufacturer: NVIDIA

Chip Type: GeForce GTX550 Ti

DAC Type: Intergrated RAMDAC

Device Type: Full Display Device

Appox. Total Memory: 4049 MB

Current Display Mode: 1920 x 1080 (32 bit) (60hz) **

Monitor: ViewSonic VA2446 Series

 

With the equipment I have why does SWTOR stop my screen resolution at 1040x960 ** ?

 

After the last patch on Wednesday 12/11/2013 the game would not load past the really good star fighter screen, 1 computer would not do anything after that point, the other computer would eventually get booted from the server due to lack of action.

 

The last patch is also NOT COMPATIBLE with Windows 8.1, or Windows 8.1 Pro, the game will not load gives software incompatible error message.

Link to comment
Share on other sites

Dang that sounds like a really nasty bug. I'm not sure if this is possible with an OS but have you tried rolling back Windows to an earlier version and try to play SWTOR?

 

I'd also like to point out how the OP was nice enough to actually post his comp specs so that finding a solution will probably be much easier.

 

Also shouldn't this be in Customer Service rather than Community?

Edited by TalkingDinosaur
Link to comment
Share on other sites

×
×
  • Create New...