Jump to content

Aid request for TSLRCM 1.7


Recommended Posts

Not sure this is were it goes, but I don't know where else to put it.


I've been playing Kotor 2 on windows 8 with the following mods:


Ultimate saber mod

TLSRCM USM compatability

Uniws widescreen (cutscenes unaffected)

EZ swoop

Armored robes (by Dark Darkus)

and last but not least: TSL hak pad.


I've managed to trigger HK-47 to use his sensor, and taken out one squad of 50s. But no matter how many others I encounter, the journal refuses to update. I've tried using the save game editor 332 and 333 but the required components aren't there to alter. I don't know where else to turn. is there anyone around these forums who can help me out?


Shadow Quickpaw.

Link to comment
Share on other sites

Weird. I can advance the quest with the KSE, but the cutscene still doesn't trigger. And certain elements from that quest are still missing from the KSE.


I'll try advancing it completely and see if I can get into the factory itself.


Minor quib: Every place that has HK-50s has them every time I go there. I had four groups of them standing in front of me at one point, though I had to interact with them before they would attack me.

Link to comment
Share on other sites

  • Create New...