Jump to content

Weird Glich


azzahun

Recommended Posts

Hey, I've come across this weird glich, I'm not sure how long its been there as I'm a new player, but it I think it needs some attention. Basically, when some boss fights start, my character will randomly start running forward instead of standing still and fighting. There isn't anything I can do to stop them other than to hold 's' or 'down' arrow to keep them in one place, they eventually stop, usually when the fight is over. This has happened with both of my characters and I have even noticed it on my brother's free to play account. The only time this happens is in fights against named characters, as part of some storyline quest, never against a random enemy. Has anyone else noticed this?
Link to comment
Share on other sites

It's been a bug since launch but there is a way to avoid it. When ever you are coming up to a part where a quest event is, use jump/forward and release to inch your way up to when the quest cinematic takes over. I've found as long as you're not moving forward (arrows,wasd, or mouse) the running bug won't happen. Hope that helps you.
Link to comment
Share on other sites

I see this all the time, but I'm not sure its a bug. It seems more like a keybind mapping or duplicate partial mapping problem. I see it in PVE when I send my companion in manually before I start attacking via the Alt-1 or whatever it is. If my character is moving when I do that, then they will keep moving even when I stop the relevant key command to move. It's effect is like autorun being turned on. I've developed the habit now of double tapping the forward key so that it no longer affects me.
Link to comment
Share on other sites

OP, this has happened to me. Usually I have to log and log back in to get the running to stop. It sucks because you can't loot things if you are running.

 

I thought it was because I remapped my keys because wasd is wack.

Link to comment
Share on other sites

Thanks for the replies, I've noticed this problem on two seperate computers, one was PC with mouse, the other was a laptop with touchpad. I assumed it was more likely an in-game bug rather than a fault with my equipment, so I'll take your advice and find a way to solve it.
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.