Jump to content

Scrolling Quick Bar?


Liwilliams

Recommended Posts

Hey, thanks for taking the time to read and help.

 

I'm not a new player; however, this is a question, so I figured I'd put it here.

 

I enjoy playing healers. Leveling one you have you have your damage bindings and healing bindings, and I was wondering what is going on. Here is the issue:

 

My 55 scoundrel can easily scroll through the main quickbar pages. No problem at all. (This does not include the "cover" quickbar.)

 

My lvl 20 commando cannot. I've check the bindings, played with the lock/unlock. Everything. I cannot figure out why on one character I can use it without a problem, but it feels like it isn't even an option on another. :confused:

 

Thanks for any input.

 

**Edit: Also, if I click the arrows on the far right, it won't even go through other pages of the quickbar, and yes, this is quickbar 1.

Edited by Liwilliams
Link to comment
Share on other sites

In preferences, keybinds, hotbars and in between hotbar1 and 2 are the scroll hotbar keybind options.

 

Also known as buttons to immediately unbind on any new toon for me. hehe

Edited by Ridickilis
Link to comment
Share on other sites

Did you check to see if they're locked? On the left-hand side there's a little lock toggle.

 

I have absolutely no idea if that would prevent you from scrolling -- but it's worth a shot! :-D

 

Good luck!

Link to comment
Share on other sites

In preferences, keybinds, hotbars and in between hotbar1 and 2 are the scroll hotbar keybind options.

 

Also known as buttons to immediately unbind on any new toon for me. hehe

 

Hahaha, yes, this is the first thing I checked. I've got them bound. Use the bindings, nothing happens. If I click the "arrow down" on my first quick bar, nothing happens.

 

Did you check to see if they're locked? On the left-hand side there's a little lock toggle.

 

I have absolutely no idea if that would prevent you from scrolling -- but it's worth a shot! :-D

 

Good luck!

 

Yea, I gave this a shot. It shouldn't matter if it's locked or unlocked, but I gave it a try with no outcome.

 

Thanks for the help, but for anyone else reading, issue is still unresolved.

Link to comment
Share on other sites

Are all your commando's quickbars "enabled" in the Interface Editor (i.e., visible on your screen)? The scrolling will only go through Bar 1 and whatever other bars are NOT visible on your screen. (I have 5 visible on my screen, so I can only "scroll" between #1 and #6).

 

If you switch to the "Default" UI (only quickbar #1 visible) you should be able to scroll through all of the quickbars (2, 4, or 6 bars, depending on whether you are f2p, preferred, or a subscriber). Switching to the "Retro" interface will show bars one and two, so you would then only be able to scroll between #1 and however many others you have available. The "Extended" interface will show 4 bars, so if you use that one, you can only scroll between bars 1, 5, and 6 (if those are available to you).

Link to comment
Share on other sites

Are all your commando's quickbars "enabled" in the Interface Editor (i.e., visible on your screen)? The scrolling will only go through Bar 1 and whatever other bars are NOT visible on your screen. (I have 5 visible on my screen, so I can only "scroll" between #1 and #6).

 

If you switch to the "Default" UI (only quickbar #1 visible) you should be able to scroll through all of the quickbars (2, 4, or 6 bars, depending on whether you are f2p, preferred, or a subscriber). Switching to the "Retro" interface will show bars one and two, so you would then only be able to scroll between #1 and however many others you have available. The "Extended" interface will show 4 bars, so if you use that one, you can only scroll between bars 1, 5, and 6 (if those are available to you).

 

Bingo! Thank you -so- much.

Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.