Jump to content

Just D/L the new patch...killed my game install.


sandyrocks

Recommended Posts

Had to do a repair...took hours. Then I restarted it and it says I need to do another repair.

 

I'm not doing it. Might as well uninstall and download it all over again. Have to say though...it pisses me off.

 

To be fair, it is probably an issue on your end, otherwise the forum would be flooded with similar complaints.

Link to comment
Share on other sites

To be fair, it is probably an issue on your end, otherwise the forum would be flooded with similar complaints.

 

It probably is on my side but it pisses me off regardless. I just need to vent because I'm off today and now I have to download the whole game again.

Link to comment
Share on other sites

Dude...here I was coming to kill time/***** because of the time the patch is taking to install. (Okay, it's not that long but I have a limited window of playtime tonight.) But I feel much less annoyed--I can't fathom having the whole day to play and losing it like that. :mad:<< That would be me. Sorry!
Link to comment
Share on other sites

Dude...here I was coming to kill time/***** because of the time the patch is taking to install. (Okay, it's not that long but I have a limited window of playtime tonight.) But I feel much less annoyed--I can't fathom having the whole day to play and losing it like that. :mad:<< That would be me. Sorry!

 

Thanks....yeah I'm not too happy about it.

 

I'm getting a massive speed of 50-150k...my guess is I will not be playing tonight.

Link to comment
Share on other sites

Same thing happened to me :( It stopped patching at a certain point (asset 114) and told me to repair. I googled the problem and searched for a solution (yellow post telling me to delete a certain file). Ran the repair, an hour later it went through and got itself stuck trying to reinstall that file. Every attempt to patch resulted in the same thing. Since I had to go to work, I just uninstalled and redownloaded the whole game...

 

Vanilla installation, nothing extra running. Worked fine until this latest patch...and it also worked on my dad's computer (I copy+pasted the game folder from my PC to his just last week) so I dunno why it broke on mine.

Link to comment
Share on other sites

My buddy's been having the same problem. Been downloading for 2 hours now at practically no speed and has had to run the fix it option. He tried resetting his comp, speed test shows 15 Mbps, can browse the web, swtor site and do anything as usual.

 

Seems like an issue with the patch for some.

Link to comment
Share on other sites

To be fair, it is probably an issue on your end, otherwise the forum would be flooded with similar complaints.

 

The forum IS flooded with other complaints, have you seen CUSTOMER SERVICE? There are atleat 40 threads from different people complaining that they can't get logged in, because the launcher is showing error 310, and all of the fixes offered DO NOTHING.

 

DELETING and REINSTALLING DO NOTHING.

 

Don't bother to fix it. It's not us, its THEM. They broke the game, and messed up the launcher with their last maintenance/patch, and THEY should be the ones fixing it. And while they're at it, they should credit a good lot of us with atleast 1 DAY on our subs, because we can't play because of what THEY did. :mad:

Link to comment
Share on other sites

I'm going to be crazy pissed off if I have to download the game again tomorrow!

 

I know your pain, man, literally. I'm having the same exact problem. None of the suggested fixes work. Guess all we can do is give the competition some business.... or read. Yeah, I think I'll read a little.

 

:cool:

Edited by Blackavaar
Link to comment
Share on other sites

Yes. They broke the game. Very amateurish of them, especially considering the minor nature of most of the 'patch'.

 

I could put up with the avatar quirks (disappearing speeder, companion pancaking and slithering behind me, the odd way some stationary mobs don't exist until I'm within 2 feet of them, or the way that compared to some other MMO's the skill tree has more of a neato factor than actual noticeable skill improvements.....

 

I've been gaming for a long time (25 years+). I've never seen anyone break their own game like this and I'm not downloading the game again because that's not the problem.

Link to comment
Share on other sites

×
×
  • Create New...