Jump to content

server lag needs to be resolved


KShafe

Recommended Posts

Ok, i finally got to a customer service rep that seemed to know what they were doing and were actually wanting to find the real problem. ( Thank you Liam!!! )

 

He had me run Tracer Routes and Pathpings to the Harbinger server.. Here's what you all should run and post here if you are on the Harbinger.. if you are on another server, call in and don't give up til they give you the correct info for your given server...

 

tracert he2002n01.swotr.com > C:\he-tracert.txt

pathping he2002n01.swtor.com > C:\he-pathping.txt

 

and the results...

 

Tracing route to he2002n01.swtor.com [159.153.69.7]

over a maximum of 30 hops:

0 KevinShafer-PC.hsd1.mn.comcast.net. [10.0.1.25]

1 10.0.1.1

2 73.205.24.1

3 te-4-2-ur01.hamlake.mn.minn.comcast.net [68.85.165.241]

4 te-8-3-ur02.hamlake.mn.minn.comcast.net [68.87.174.66]

5 te-0-2-0-10-ar01.roseville.mn.minn.comcast.net [69.139.176.70]

6 pos-0-12-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.93.217]

7 pos-1-1-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.86.38]

8 64.86.79.9

9 64.86.79.2

10 206.82.141.134

11 0.ge-7-1-0.XT1.SCL2.ALTER.NET [152.63.48.253]

12 TenGigE0-4-0-2.GW5.SCL2.ALTER.NET [152.63.50.185]

13 vantagedatacenters-gw.customer.alter.net [152.179.99.218]

14 * 159.153.68.42

15 159.153.69.7

 

Computing statistics for 375 seconds...

Source to Here This Node/Link

Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address

0 KevinShafer-PC.hsd1.mn.comcast.net. [10.0.1.25]

0/ 100 = 0% |

1 0ms 0/ 100 = 0% 0/ 100 = 0% 10.0.1.1

0/ 100 = 0% |

2 8ms 0/ 100 = 0% 0/ 100 = 0% 73.205.24.1

0/ 100 = 0% |

3 9ms 0/ 100 = 0% 0/ 100 = 0% te-4-2-ur01.hamlake.mn.minn.comcast.net [68.85.165.241]

0/ 100 = 0% |

4 9ms 0/ 100 = 0% 0/ 100 = 0% te-8-3-ur02.hamlake.mn.minn.comcast.net [68.87.174.66]

0/ 100 = 0% |

5 15ms 0/ 100 = 0% 0/ 100 = 0% te-0-2-0-10-ar01.roseville.mn.minn.comcast.net [69.139.176.70]

0/ 100 = 0% |

6 20ms 0/ 100 = 0% 0/ 100 = 0% pos-0-12-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.93.217]

0/ 100 = 0% |

7 19ms 0/ 100 = 0% 0/ 100 = 0% pos-1-1-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.86.38]

0/ 100 = 0% |

8 19ms 0/ 100 = 0% 0/ 100 = 0% 64.86.79.9

1/ 100 = 1% |

9 37ms 3/ 100 = 3% 2/ 100 = 2% 64.86.79.2

0/ 100 = 0% |

10 --- 100/ 100 =100% 99/ 100 = 99% 206.82.141.134

0/ 100 = 0% |

11 107ms 4/ 100 = 4% 3/ 100 = 3% 0.ge-7-1-0.XT1.SCL2.ALTER.NET [152.63.48.253]

0/ 100 = 0% |

12 107ms 6/ 100 = 6% 5/ 100 = 5% TenGigE0-4-0-2.GW5.SCL2.ALTER.NET [152.63.50.185]

0/ 100 = 0% |

13 107ms 6/ 100 = 6% 5/ 100 = 5% vantagedatacenters-gw.customer.alter.net [152.179.99.218]

0/ 100 = 0% |

14 105ms 1/ 100 = 1% 0/ 100 = 0% 159.153.68.42

2/ 100 = 2% |

15 105ms 3/ 100 = 3% 0/ 100 = 0% 159.153.69.7

 

Trace complete.

 

Tracing route to he2002n01.swtor.com [159.153.69.7]

over a maximum of 30 hops:

 

1 1 ms <1 ms <1 ms 10.0.1.1

2 7 ms 7 ms 7 ms 73.205.24.1

3 7 ms 7 ms 6 ms te-4-2-ur01.hamlake.mn.minn.comcast.net [68.85.165.241]

4 8 ms 6 ms 8 ms te-8-3-ur02.hamlake.mn.minn.comcast.net [68.87.174.66]

5 23 ms 17 ms 15 ms te-0-2-0-10-ar01.roseville.mn.minn.comcast.net [69.139.176.70]

6 20 ms 18 ms 19 ms pos-0-12-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.93.217]

7 18 ms 19 ms 17 ms pos-1-1-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.86.38]

8 30 ms 30 ms 29 ms 64.86.79.9

9 30 ms 30 ms 36 ms 64.86.79.2

10 46 ms 43 ms 44 ms 206.82.141.134

11 101 ms 132 ms 103 ms 0.ge-7-1-0.XT1.SCL2.ALTER.NET [152.63.48.253]

12 103 ms 103 ms 104 ms TenGigE0-4-0-2.GW5.SCL2.ALTER.NET [152.63.50.185]

13 * 107 ms 107 ms vantagedatacenters-gw.customer.alter.net [152.179.99.218]

14 107 ms * * 159.153.68.42

15 106 ms 108 ms 104 ms 159.153.69.7

 

Trace complete.

 

 

The problem VERY CLEARLY lies at their end.. not with the ISP.. Not with my computer.. Liam ( the rep ) told me they will be looking for more people having the same issue so they can properly diagnose and cure this problem...

 

please run and post your logs here!

 

Thanks Liam for your help!!! great customer service rep!

Link to comment
Share on other sites

×
×
  • Create New...