Jump to content

Question: keyboard unchangeable


Recommended Posts

This is probably my own fault but i really need to fix this :)

I got my but kicked in hutball so i slammed my keyboard in a mood of rage..

Now my game is QWERTY and i cant get it to azerty :s Its only in the game,not on my laptop itself,as you see here.


anyone knows which buttons i need to press? i asked around on general,tried things like alt-f10 and alt shift but nothing works..

Edited by MATTIZZ
Link to comment
Share on other sites

Can't find anything on google. And no,i mean my keyboard keys are now AZERTY. But in my game it changed to QWERTY,but yeah my buttons are still azert ,that wont change itself :p


There must be a some kind of hotkey for this anywhere,but i cant find it.

Link to comment
Share on other sites

found this is this any help.





Unplug your QWERTY keyboard. Replace with the AZERTY keyboard. Ensure the USB cable from the keyboard is securely inserted into your computer. Windows XP will automatically sense the new hardware and recognize it as a keyboard.



Press the "Start" menu button in the lower left-hand corner of the screen.



Navigate to "Settings" then click "Control Panel."



Double-click the icon that is labeled, "Regional and Language Options." An options window will appear on the screen. Select the tab that reads "Language" at the top of the window, located next to the "Regional Options" tab.



Press "Details." A second options window will display on the screen. Press the "Add" button on the right-hand edge of the new window.



Select "French" from the drop-down menu under "Default input language." Underneath this, click the check box next to "Keyboard layout." Select "French" from the drop-down menu. Press "OK" and close the window. Restart your computer. Your computer will now input the AZERTY characters, complete with accents over the appropriate letters, when you type on the keyboard.


Sponsored Links



Read more: How to Change From QWERTY to AZERTY | eHow.com http://www.ehow.com/how_5240678_change-qwerty-azerty.html#ixzz1ktLYkTNT


Link to comment
Share on other sites

You may have pressed Ctrl+Shift or Left Alt+Shift to switch keyboards/languages. These are Windows 7 shortcuts:


Left Alt+Shift: Switch the input language when multiple input languages are enabled

Ctrl+Shift: Switch the keyboard layout when multiple keyboard layouts are enabled


If you never use QWERTY, then you may want to remove the "English (United States)" (or whatever) keyboard layout from Regional Options.

Link to comment
Share on other sites

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.