Jump to content

Best View in SWTOR Contest has returned! ×

Need help with max camera distance


Recommended Posts

I have my max camera setting set all the way to 100 and I have the max camera key bind set to my mouse scroll down button.


My problem is it doesn't work 95% of the time. Anytime I run into something the camera zooms in then when I press the keybind to zoom out again, it doesn't zoom out all the way. The only time it goes back to zooming all the way out is randomly after I get off an elevator, speeder or something like that.


Am I doing something wrong or is there a trick to get the keybind to actually work?


This is getting really frustrating since I can't see who is behind me in PvP :confused:

Link to comment
Share on other sites

That's not what I'm talking about. I can be in an open area, with nothing behind me blocking the camera from moving out and it still won't zoom out all the way.


I've played many MMO's so I'm familiar with how 3D games work. The max camera distance in Wow was pretty huge but I can't seem to get the camera to zoom out anywhere close to that in swtor.

Link to comment
Share on other sites

hm dunno then. maybe the keybind is broken or something like you said.

i have no problems with zooming out to the max distance using the regular mouse scroll, and it zooms out way further than WoW imo.

it only zooms in for me when the camera gets blocked, or if i tell it too.


Link to comment
Share on other sites

  • 3 years later...


i know its to late to answer but i will answer now for people who have same problem


in game go to Game Menu --> Preferences --> Key Bindings --> Camera


you will see Zoom Out is Empty "im sure it will be empty"


set any key you want for Zoom Out then press apply then ok and try zoom out

Link to comment
Share on other sites

Is there a way to turn off mouse scroll zooming?
Preferences/Keybinds tab/Camera

Click on the binding for Zoom in (by default bound to "Mouse Wheel Up") then click the "unbind" button in the popup. Do the same for Zoom Out.


Also my mx distance doesn't seem far enough can I alter that?
Preferences/Game tab/Controls/Camera

Adjust the Camera Max Distance slider to whatever suits.


Be sure to click Apply or OK before closing the Preferences window, to save your changes.

Edited by Adric_the_Red
Link to comment
Share on other sites

Instructions from a Vicious Guild Officer.




Then find the file named: LoginName_Account.ini and open it.


For example, if your login name is DarkSithx then the file will be DarthSithx_Account.ini.


After opening the file look for the line that says: Controls_CameraMaxDistance = 25.0


Change that 25.0 to something else like 75.0. Don’t take the .0 off at the end.

This will not affect an open client.


Example of a mere 70.0

Edited by AshlaBoga
Link to comment
Share on other sites

  • Create New...