Jump to content

Enabling Vertical Sync fixed my Stuttering


Fenomen

Recommended Posts

If your suffering from less then optimal performance, dont give up hope. What did it for me, was enabling Vertical Sync which sets the Maxframe Rate to your monitors refresh rate.

 

I have no serious lag anymore, even no lag when i mount my glider which was really annoying before.

 

Before you unsub because of Lag at least look into some fixes. Support Forum has some helpful Threads.

Link to comment
Share on other sites

I'm glad to hear you found a solution to your problem. ;) There seems to be many fixes, the most efficient being to disable theme and aero in the launch settings (yet none has really worked for me so far :( ). Let's hope it'll be fixed in an update soon anyway.
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.